VIRL is HERE!

VIRL is HERE!

virl

 

 

 

 

 

 

 

VIRL is HERE along with a new logo.

Dec 1st (aka Cyber Monday) brings us many good deals, including $50 off (virl50 at checkout) the $199 personal edition price.

If you have not seen my previous posts on CML, basically VIRL is the same as CML without TAC support and limited scale (15 nodes). If you don’t want to read through my previous posts, I’ll summarize inline.

http://www.4g1vn.com/2014/07/virlcml-update/ 
http://www.4g1vn.com/2014/09/cml-1-0-first-impressions-getting-started/

 

What is VIRL?

VIRL enables users to rapidly design, configure and simulate network topologies. The VIRL virtualization framework provides a platform for high-fidelity network simulations that can be used for hands-on training, education, testing and development.

  • VIRL provides the ability to design network topologies with a GUI
  • VIRL Personal Edition provides IOSv, IOS XRv, CSR1000v and NX OSv!
  • You can integrate real network environments with your virtual network simulations

 

More information about VIRL

  1. VIRL website: http://virl.cisco.com
  2. VIRL Community Support: http://virl-dev-innovate.cisco.com/
  3. Pricing:
    • $199.99 for VIRL Personal Edition Annual Subscription License
    • $79.99 for VIRL Personal Edition Academic Version (students & teachers)  Annual Subscription License
  4. Other promos: First 25 purchasers of Personal Edition and the Academic Version will get free VIRL t-shirts

Requirements

Verify that your PC or laptop meets the following minimum requirements:

• Host system must be able to access the Internet periodically

• Four CPU cores and 8GB of DRAM – more resources allows for larger simulations

• Intel VT-x / EPT or AMD-V / RVI virtualization extensions present and enabled in the BIOS

• 50GB of free disk space for installation

You must purchase and install one of the following supported Hypervisors in order to run Cisco VIRL.:

• VMware Fusion Pro v5.02 or later (including v6.x or v7.x)

• VMware Workstation v8.04 or later (including v9.x and 10.x)

• VMware Player v5.02 or later (including v6.x)

• ESXi 5.1 / 5.5 using the vSphere Client: ESXi 5.1U2 (Build 1483097) or ESXi 5.5U1 (Build 1623387)

These Hypervisors are not included as part of Cisco VIRL and must be purchased separately.

Leave a Reply

Your email address will not be published. Required fields are marked *